lock Atlas Server: Ständig neu Anfangen, wegen wechselnder IP Adresse.

Mehr
11 Feb 2019 12:49 #1385 von supertoy2010
Der Fehler ist immer noch vorhanden, ich muss wenn ich mich ausloggen will immer zu einen Freeport posten.

Das nervt extrem.
Dieses Thema wurde gesperrt.
Mehr
11 Feb 2019 12:49 #1386 von supertoy2010
Sonst kommt diese Meldung wieder.
Dieses Thema wurde gesperrt.
Mehr
11 Feb 2019 15:37 #1387 von supertoy2010
Ich bekomme die Meldung immer wieder egal wie ich es mache
Dieses Thema wurde gesperrt.
Mehr
11 Feb 2019 15:55 #1388 von supertoy2010
Dieses Thema wurde gesperrt.
Mehr
11 Feb 2019 15:59 #1389 von supertoy2010
Es ist Fakt das es daran liegt, denn ich kann auf den selben Server nur mit neuen Charakter beitreten.

Ansonsten kommt diese Meldung
Anhänge:
Dieses Thema wurde gesperrt.
Mehr
11 Feb 2019 17:29 - 11 Feb 2019 17:31 #1390 von McNeel

supertoy2010 schrieb: Der Fehler ist immer noch vorhanden, ich muss wenn ich mich ausloggen will immer zu einen Freeport posten.

Das nervt extrem.


Tut mir Leid. Ich versteh gerade nur Bahnhof.:?
Was genau ist das Problem?

Im ersten Beitrag schreibst du, dass du nach dem IP Wechsel nicht mehr ins Spiel kommst, außer, du löscht die Save Ordner und die Datenbank (REDIS).

Im vorletzten Beitrag schreibst du, dass du , wenn du dich ausloggen willst, zu einem Freeport Reisen? musst? Dann hat die Verbindung doch erstmal geklappt?

Aber du sprichst aber vom selben Fehler? Also meinst du diese Meldung "Unable to Query Server Info"?

Offenbar sorgen verschiedene Probleme für die selbe Fehlermeldung.

Starte nur die Grids die du brauchst und das auch nur nacheinander wenn der vorherige komplett geladen ist. Im Tool verwendest du dafür die 4er Grid Konfiguration auf der rechten Seite. Da kannst du jeden Server einzeln starten.

Also: Würde erstmal die Redis Datenbank und die Save Ordner wieder löschen (Wipe). Dann erstmal nur eine Freeport Zelle starten. Nimm einfach A10. Einloggen.

Dann von A10 zu B10 fahren. VORHER natürlich B10 starten (aber nicht zeitgleich mit A10). Klappt der Wechsel der Zelle? Ab zur nächsten Insel. Ankern. Ausloggen. Server aus. Redis aus. Ok.

Redis starten. Danach Zelle B10 starten. Einloggen. Klappt alles soweit? Ok. Weiter zu C10. Wieder VORHER (aber nicht gleichzeitig) C10 starten. Klappt der Wechsel? Wieder zu einer Insel. Ankern ausloggen. Server aus, Redis aus.

Redis an. C10 an. EInloggen. Klappt alles?

Wenn ein bestimmte Zelle Probleme macht, ist dort auch der Fehler zu suchen.

Falls du es so nicht eingrenzen kannst, hilft wohl nichts anderes, als alles nochmal ganz, ganz genau durchzugehen.

Zuvor solltest du dir folgende Fragen beantworten:
1. Du hast dir mein Basic Tutorial mit dem 1x1 Grid Server angeschaut, um die grundsätzlichen Schritte zu verstehen?


2. Du hast das was ich im 15x15 Grid Video gemacht habe 100% exakt nachgemacht? KEINE Änderungen. KEINE eigenen Interpretationen (wie bei der IPv4 Sache und/oder Lan IP)
3. Du hast KEINE Dateien oder sonst irgendwas von DIR aus verändert. (betrifft auch die Karte bzw. Inseln)
4. Du haste KEINE Mods installiert

Wenn du das alles zu ein 100 Prozent mit ja beantworten kannst, dann schau hier mal bitte rein:
weltennet.de/forum/atlas-technik/836-atl...to-query-server-info

Geh jeden Punkt sorgfältig durch. Zweimal!
Letzte Änderung: 11 Feb 2019 17:31 von McNeel.
Dieses Thema wurde gesperrt.
Mehr
11 Feb 2019 19:56 #1391 von supertoy2010
Ich habe es genau so gemacht und auch was die tutorials angeht mich daran gehalten.

Trotzdem nix immer und immer wieder die selbe Meldung.

Lass ich redist offen dann kann ich nach belieben Joinen, sobald ich es aber zu mache

Nix fehler, fehler, fehler.

Wenn jetzt keine lösung gefunden wird lösche ich das ganze einfach, und fasse es nicht mehr so schnell an.

Ich verstehe einfach das Problem von dem ganzen nicht.
Dieses Thema wurde gesperrt.
Mehr
11 Feb 2019 21:03 #1392 von McNeel
Hab die beiden Themen mal vereint.

Kann verstehen, dass das frustrierend ist. Es ist bei diesen Server Sachen immer so eine Sache. Aber manchmal ist einfach der Wurm drinnen. Dann ist es leider nie besonders einfach. Wenn die Sache lieber lassen willst ok, wenn nicht, dann musst du mir mehr Daten liefern.

1)
Diese beiden Dateien zusammengefasst in einer ZIP Datei:
ServerGrid.ServerOnly.json
ServerGrid.json

Die ZIP Datei dann hier hochladen.

2)
Nochmal den Inhalt der Start 0008 Batch UND Start 009 Batch Datei
Dieses Thema wurde gesperrt.
Mehr
11 Feb 2019 22:54 #1393 von supertoy2010
Danke dir, werde dir morgen früh die Datein schicken
Dieses Thema wurde gesperrt.
Mehr
12 Feb 2019 11:28 #1394 von supertoy2010
Soo das ganze Problem lag daran, daß der Port vom redist Server nicht offen war.

Dieser wird aber benötigt, da darin dein Charakter und seine Errungenschaften gespeichert werden.

Wenn dieser Port, in meinem Fall 6717 nicht vorhanden ist, kann auch nix gespeichert werden.

Also Port auf jeden Fall öffnen.
Dieses Thema wurde gesperrt.