Bugs & Shit. Feedback Welcome!

Mehr
08 Mai 2018 00:49 #72 von McNeel
Da das hier eine Ein Mann Show ist, kann es natürlich zu Fehlern in allen erdenklichen Größenordnungen und Formen kommen.Ich möchte jeden der diese Zeilen liest herzlich bitten sich kurz zu melden, falls ihr irgendwas findet, was so nicht richtig sein kann oder darf.

Natürlich ist auch jedes Feedback willkommen. Wünsche werden auch gern entgegen genommen. Schau dann was ich machen kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Jun 2018 23:22 #396 von Deerool
Hi,
die Forenübersicht funktioniert nicht mehr. Wenn ich "Forum" anwähle, komme ich nur auf die Übersicht "Aktuell", die mir alle Threads anzeigt, die irgendwann erstellt wurden. Die einzelnen Forenunterpunkte wie "Gaming" oder "Cinematic" etc. kann ich nicht mehr direkt anwählen. Die werden gar nicht mehr angezeigt.
Folgende Benutzer bedankten sich: McNeel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Jun 2018 03:10 #397 von McNeel
Danke für die Info. Das letzte Update ist WN wohl nicht so gut bekommen. :?

Das Problem sollte jedoch jetzt erledigt sein. :thumbup:
Folgende Benutzer bedankten sich: Deerool

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Jun 2018 22:58 #404 von Deerool
Jupp, ist behoben.:thumbupdoub :thumbupdoub :thumbupdoub :thumbupdoub

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Jul 2018 19:55 - 08 Jul 2018 19:56 #447 von Deerool
Huhu,
ich muss leider schon wieder was melden, was nicht funktioniert. :cry:

Irgendetwas scheint mit der Mouse Over Funktion nicht zu stimmen. Ich kann keine Threads mehr direkt anwählen per Mausklick. In den ersten beiden Menü Reitern geht dies noch (Forum und Weltennet), aber dann bei der Direktauswahl im dritten Reiter (zB WN Inside ) geht dies nicht mehr, der Mauszeiger wandelt sich nicht, um anzuzeigen, das es sich um eine wählbare Aktion handelt. Ebenso können imm Post selber keine Smilies per Mausklick ausgewählt werden, weil diese nicht mit dem Mauscursor angewählt werden können.
Ich bin erst in diesen Thread gekommen über den Umweg, den Thread direkt im zweiten Menüpunkt angewählt zu haben weil er noch zufällig im Bereich "Letzter Beitrag" zu finden war.
Letzte Änderung: 08 Jul 2018 19:56 von Deerool.
Folgende Benutzer bedankten sich: McNeel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Jul 2018 21:23 #448 von McNeel
Immer alles melden. Egal wie oft. Das hilft mir ja ungemein. :)

Ich kann diesen Fehler aber nicht reproduzieren. Weder mit Firefox, Chrome noch Explorer.

Sofern es geht, versuch auch mal einen anderen Browser um zu sehen, ob der Fehler da auch besteht. Wenn es an deinem Browser liegen sollte, kann eine Löschung von Cache und sonstigen Seiten Daten helfen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Jul 2018 21:36 - 08 Jul 2018 21:44 #451 von Deerool
Ok, scheint an Firefox zu liegen. Aus irgendwelchen gründen zickt der rum. Cache löschen hat aber leider nichts gebracht.
Edge und Google Chrome funktionieren einwandfrei. Ich schau mal, ob ich ein Lösung finde.

[edit]Lösung gefunden. Ich musste mich einmal von WN abmelden und wieder neu anmelden. Jetzt klappt es auch wieder mit Firefox. :) Hat wohl nach dem letzten Update irgendwelche Einstellungen überschrieben. [/edit]
Letzte Änderung: 08 Jul 2018 21:44 von Deerool.
Folgende Benutzer bedankten sich: McNeel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.